Other articles


  1. apt-get fopen permission denied

    Today I got some interesting errors when running "apt-get install" command on one debian lenny server.

    srv1:~# apt-get install host
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following NEW packages will be installed:
      host
    0 upgraded, 1 newly installed, 0 to remove and 0 not ...
    read more
  2. How-To: phpmyadmin 3 on debian lenny

    phpMyAdmin 3 is not available in lenny repositories, but it can be easily installed manually.

    You need mysql 5+ server and some web server which can run php scripts. Installation steps for NGINX + PHP-FPM combination can be found here.

    Install needed php modules:

    apt-get install php5-mysql php5-gd php5-mcrypt
    

    Download latest ...

    read more

Page 1 / 1

Useful tools / links